Print

Author Topic: Wii Internet Problem  (Read 1342 times)

Kimimaru

  • Max Stats
« on: October 26, 2010, 01:54:29 PM »
Hey everyone! I found out a few days ago that my laptop can act as a wireless hotspot through a feature known as Intel MyWiFi. Since the college's wireless connection doesn't work well in my dorm room, my roommate and I decided to experiment with this feature. We got pretty far: the program stated that the Wii was connected; unfortunately, error message 52031 came up on the Wii, and I don't see what's wrong. I posted on the Nintendo Tech Support Forums, but only one person is replying, and he or she isn't reading all of my posts or helping much at all. I was told that a Manual Setup may work, but I can't enter a number under "Default Router" because I don't have access to the router and the "Default Gateway" is blank for me because I'm directly connected to the Internet.

Does anyone know what's wrong? Thanks in advance!
The Mario series is the best! It has every genre in video games but RTS'! It also has a plumber who does different roles, a princess, and a lot of odd creatures who don't seem to poop!

« Reply #1 on: October 26, 2010, 08:09:49 PM »
Where exactly is the laptop getting the internet from: the campus wireless or satellite?

Kimimaru

  • Max Stats
« Reply #2 on: October 26, 2010, 09:15:35 PM »
I plugged an Ethernet cable into my laptop, and I'm using the school's network.
The Mario series is the best! It has every genre in video games but RTS'! It also has a plumber who does different roles, a princess, and a lot of odd creatures who don't seem to poop!

Print