Print

Author Topic: NESticle problem  (Read 2150 times)

« on: March 08, 2003, 01:47:47 AM »
I got a new computer and NESticle doesn't work on it. Is it because NESticle isn't Windows XP Compatible? Help me!

______________________________
w00t! I r0x0rz, j00 sux0rz, j00 n00bs can sux0rz my nutz0rz cuz I r0x0rz j00r b0x0rz XD

« Reply #1 on: March 08, 2003, 06:22:34 PM »
XP doesn't support the DOS version. Get the Windows version.
"I'm a stupid fatty and I like to play with my Easy Bake oven." - frostbite

Chupperson Weird

  • Not interested.
« Reply #2 on: March 08, 2003, 07:34:48 PM »
Better yet, get another emulator. NESticle is old and outdated now.

I fear the monkey in your soul.
That was a joke.

« Reply #3 on: March 08, 2003, 08:59:38 PM »
It's still the best NES emulator I've seen. Have you gotten the DOS version X.XX yet?
"I'm a stupid fatty and I like to play with my Easy Bake oven." - frostbite

« Reply #4 on: March 09, 2003, 01:31:14 AM »
I don't know how to work the GameGenie feature in RockNESx! And my computer wont run fwNES. QBasic sucks, so does FCEUltra.

______________________________
w00t! I r0x0rz, j00 sux0rz, j00 n00bs can sux0rz my nutz0rz cuz I r0x0rz j00r b0x0rz XD

Chupperson Weird

  • Not interested.
« Reply #5 on: March 09, 2003, 10:13:39 PM »
Go look around at the emulators at Vimm's Lair. They have ratings and stuff, and that's all I have to say.



I fear the monkey in your soul.

That was a joke.

Print