Print

Author Topic: Consistant HTML problem...  (Read 2466 times)

« on: May 20, 2008, 05:56:12 PM »
This is rather small...but I've seen it a lot of times and I now feel it's right for me to say something about it. Anyway, it seems that who ever is updating the site HTML, forgets to change the anchor property to the current news on the news page, this when you click the most current news link on the homepage, it actually brings you to the second newest. And for the record, I'm using Firefox...

Luigison

  • Old Person™
« Reply #1 on: May 20, 2008, 07:16:44 PM »
A similar problem exists with RSS feeds.  My iGoogle feed still shows the Circuit City blog post as the newest update. 
“Evolution has shaped us with perceptions that allow us to survive. But part of that involves hiding from us the stuff we don’t need to know."

goodie

  • Nike and Reebok
« Reply #2 on: May 20, 2008, 07:17:50 PM »
That's odd. I tried it in Opera, Firefox, and IE. It worked fine for me in all 3 of them.
576f726c6420392069732061207365637265742e

MEGAߥTE

  • In flames
« Reply #3 on: May 20, 2008, 07:34:54 PM »
Works for me.  The links are generated automatically.

Turtlekid1

  • Tortuga
« Reply #4 on: May 21, 2008, 06:11:52 AM »
Maybe you should delete your cookies/history?

Have you tried wiping your hard drive?  It usually works for me.
"It'll say life is sacred and so is death
but death is life and so we move on"

« Reply #5 on: May 21, 2008, 03:36:36 PM »
Maybe you should delete your cookies/history?

Wow, it actually worked. Thanks.

Print